The upstream GCP outage has worsened and is now affecting the Blackbird UI and Blackbird Environments. We are continuing to monitor the situation.
Posted Jun 12, 2025 - 19:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 12, 2025 - 18:49 UTC
Monitoring
Our upstream cloud provider, GCP, is experiencing an outage which is affecting our ability to create deployment instances. We are actively monitoring this issue: https://status.cloud.google.com/regional/americas