Partial Outage - Create API Specs with AI

Incident Report for Ambassador

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 14:32 UTC

Monitoring

We are monitoring a downstream outage with OpenAI that is affecting Blackbird's ability to create API specs with AI: https://status.openai.com/
Posted Jun 10, 2025 - 15:22 UTC